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Conference Administrator Guide 
ServWare allows you to customize the system to support your conference needs. For example, you can: 

 Create user accounts for your conference members and assign permissions to each account based upon 
the conference member’s role in your organization. 

 Customize ServWare with your local utilities, referral agencies, and income and expense types. 

All you need to run ServWare is a computer or tablet that is connected to the Internet. Simply open a browser 
window, such as Microsoft® Internet Explorer®, Google Chrome™, or Mozilla® Firefox® and enter 
www.ServWare.org in your browser’s address bar. 
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Conference Member Setup 
As the administrator for your conference, you are responsible for several setup tasks that will enable your 
conference members to easily complete neighbor and assistance request information. You can create user 
accounts for your conference members and assign the appropriate role to each user. The available options are: 

 User. This role should be assigned to conference members who need to view or add information into 
ServWare, such as call takers and home visitors. Conference members who are assigned the User role will 
not have access to ServWare administrative tasks.  

 Conference Admin. Users assigned the Conference Admin role can perform both administrator and user 
tasks. Typically, a conference would only assign one or a limited number of conference administrators.  

Create Conference Member User Accounts 

1. From the Admin menu, select Conference Members. 
2. Click New Conference Member. 
3. On the General tab, enter the conference member information; fields with an asterisk are required. The email 

address field will accept up to 50 characters. 
4. If your conference will be tracking miles and hours in service, you can set Default Miles or Default Hours for a 

particular conference member if you would like these default values to automatically populate for the member 
when they create a new miles/hours in service entry in ServWare. 

5. The following options can be selected for a member: 
 If the member you are creating wishes to be a Conference Contact, which means that they will receive 

communications from the ServWare team periodically about new releases, etc., then select the 
Conference Contact check box. 

 If your conference is set up as part of a district that can assign neighbors to conferences within the 
district, then you can select the Referral Contact check box for the member if the member wants to be 
notified of requests assigned to the conference by the district.  

6. To send an email to the member with their account details, select the Email Member Account Information 
checkbox. 

7. To display the member’s name in selection lists throughout ServWare (such as home visitor, request assigned, 
etc.), then select the Display in ServWare Selection Lists option. 

NOTE: If the individual is assigned to a request and then later removed from the selection lists, they will not be 
shown when the request is accessed in the future. 

8. When creating the User Name and Password, keep the following in mind: 
 For the user name, use a common naming method, such as first initial + last name, that will be easy for 

conference members to remember. The username must be unique across all ServWare users. 
 You can use the conference default password, that is defined on the Admin > Conference Details page, or 

you can set a unique password for the new member. As a best practice, you should utilize the conference 
default password. Passwords must contain between 8 and 20 characters, must contain one numeric 
character, one lower-case letter and one upper-case letter.  

NOTE: When the conference member logs into ServWare for the first time, using the default password, they 
will be prompted to change their password for security purposes. 
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9. Assign the appropriate role for each member.  
 Most members should be assigned the ServWare User role. 
 Administrators should be assigned the Conference Administrator role. 
 Members who need to view information only, with no permission to add or edit information, should be 

assigned the ServWare Readonly User role. 

10. On the Membership tab, do one or more of the following: 
 Assign the member to a primary, secondary, or other role, if needed. If this option is turned on for your 

conference in the Conference Configuration Options, you can define the roles using the Admin > 
Selection List Options > Member Roles page. 

 You can also specify the membership date, member type, ethnicity, and age range. 
 If you have training defined for your conference, you can track a member’s training, with completed 

date, on the Membership tab. Training options can be defined using the Admin > Conference 
Training page. 

11. Click Save. 

An email is automatically sent to the new conference member if you selected the Email Member Account 
Information check box. You will need to communicate the default password to the conference member since 
this will not be included in the email. The conference member will be prompted to change their password upon 
successfully logging in the first time. 

NOTE: The default password for your conference is located on the Admin > Conference Details page. 

Delete Conference Member User Accounts 

1. From the Admin menu, select Conference Members. 
2. After located the conference member that you want to delete, click Delete. Confirm that you want to delete the 

selected conference member. 

If the conference member that you are trying to remove is assigned to a request in the system, you will not be 
able to delete the member. In this case, you can choose to make the member Inactive instead. 

Reset a Conference Member’s Password 

1. From the Admin menu, select Conference Members. 
2. From the Conference Members page, click Edit next to the member entry that needs to be updated. 

NOTE: You can search for a conference member by name in the search box in the upper right if a member is 
not displayed on the current page. 

3. To reset the password, enter a new password in the Password box in the User Account section on the right of 
the page. 

4. Enter the same password entered in the Password box in the Confirm Password box. 
NOTE: Both the Password and Confirm Password text boxes have to have the same value. 

5. Click Save. 
6. Notify the member that their password has been reset and remind them that passwords are case-sensitive. 

As a best practice, when resetting a member password, you should utilize the conference default password 
which can be found on the Admin->Conference Details page in the Default Password field. Passwords must 
contain between 8 and 20 characters, must contain one numeric character, one lower-case letter and one 
upper-case letter.  
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Neighbor Import 

ServWare administrators can import your neighbors into your conference from a Microsoft® Excel® file. There are 
specific requirements for the neighbor import Excel file as follows: 

 The columns must be in the following order (three columns are required): 
 First Name (required) 
 Last Name (required) 
 Street Address Line 1 (required) 
 Street Address Line 2 
 City 
 State Code (two letter abbreviation) 
 Zip Code 
 Home Phone (format 555-555-5555) 
 Mobile Phone (format 555-555-5555) 
 Birth Date (format mm/dd/yyyy) 
 Last Four of SSN 
 Driver’s License Number 
 Neighbor Case Number (This column should only be populated if you have case numbers you want 

associated with the neighbor record [not each request]) 
 Neighbor Notes 
 Request Date (format mm/dd/yyyy) 
 Request Status (valid values Completed, Open, or Call Back) 
 Request Case Number (This column should only be populated if you have unique case numbers 

assigned to each assistance request for the individual/household) 
 Request Notes 

Some other guidelines to keep in mind: 
 The template must have all original columns in order – do not delete or re-arrange columns 

 Leave unused columns blank – do not populate cells with unnecessary information 

 The data in any field must match the data type/format specified (Phone Numbers and Dates) 

 Do not use all capital letters for names or addresses 
 Use consistent formatting for addresses (for example, always enter Drive as Dr. or spell out Drive) 
 Request Notes are a good location for putting in past assistance information if it is available 

 Multiple request records 
 The import process can import multiple historical requests for an individual if the neighbor first 

name, last name and street address line 1 all match exactly.  If that is the case, the import process 
will create one neighbor record and a separate request entry for each historical request. 
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Conference Configuration 
Several screens that conference members will use to capture neighbor and assistance request information require 
pre-populated information to make data entry quick and easy. As an administrator, it is your responsibility to make 
sure that these areas contain the appropriate information for your conference. You can add information as you go 
along, but it is best to populate the various areas with data that you currently use in your paper records before 
your conference members begin using ServWare. 

On the following pages of this guide, you will find several screenshots that show the area of the application where 
the conference member will select the items that you create, followed by an explanation of how you can add items 
for that location. 

Define Assistance Types 

Assistance types include the various types of assistance that you regularly provide to neighbors. Assistance types 
that you create are available for conference members to select when entering assistance request information. 
When defining assistance types, you can indicate that a quantity (qty) field is available for an assistance type. The 
qty field is then available for use on an assistance entry for the request.  

To add assistance types, select Admin > Selection List Options > Assistance Types, and then click 
New Assistance Type. 

 

Note the following when adding/editing an assistance type: 

 To ensure that the assistance is counted in the appropriate area of the Conference Activity Report used for 
annual reporting, map the assistance type to the appropriate National Reporting Category: 

o Expenses – Domestic Twinning 
o Expenses – Housing Assistance/Eviction Prevention (this should be used for housing-related 

assistance types) 
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o Expenses – Operating Expenses – Special Works 
o Expenses - Those We Serve 

 The abbreviation is used on the Activity Detail Report, which lists all assistance types on one line. The 
abbreviations help at-a-glance view of assistance types. 

 If you would like the assistance type to default to a certain value each time, you can enter the value, but 
when this assistance type is selected on an assistance request, the value can be overridden by the user if 
needed. 

 If your conference is set up to show expenditures and assistance types on reports (this is an option 
available on the Conference Configurations page), then you can choose to include specific assistance 
types with expenditures by selecting the check box. 

 If you want conference users to specify a quantity for the assistance type, select the Allow Qty to be 
Entered check box. This allows ServWare to calculate totals based upon the Value x Quantity fields on an 
assistance request. 

 Select the Active check box if you want this assistance type to be available in the Assistance Type drop-
down list on an assistance request. If you are editing an assistance type to remove it from the selection list, 
you may be blocked from deleting if it has been assigned to an existing assistance request. In this case, you 
can simply make the assistance type inactive to remove it from the selection list. 

 Direct Payment Vouchers can be used for items that are provided in common increments, such as bus 
passes, furniture vouchers, gas cards, or grocery cards. You can also identify how many vouchers you have 
on hand for each assistance item identified as a direct payment voucher. When direct payment voucher 
items are selected on an assistance request, the quantity remaining displays in parentheses so that all 
conference members are aware of how many items are remaining. The remaining quantity on hand also 
displays on the Home page. In order to utilize direct payment voucher tracking, you must first turn on this 
option in the Conference Configuration Options. 

 If you would like the assistance type to allow a Vendor selection, such as a car repair vendor, select the 
Allow Vendor Selection? checkbox, and select the appropriate vendor category, if applicable. If you do not 
select a vendor category, all active vendors will be available for selection for this assistance type. 

 
Utilities 

For the assistance type Utilities, you can capture additional information about the utility type so that it is available 
for selection when members add this assistance type. For example, you can add cable, gas, or electric companies 
for additional detail. The utilities you add are also available from the View > Utility Details menu. For details 
about adding utility categories, see Add Utility Information. The image below shows where this information is 
available to your conference members. 
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In-Kind Categories  

Eight in-kind assistance types that are recognized by St. Vincent de Paul National are defined as part of initial 
conference set-up. You can choose to delete or make any of these inactive as needed. You can add additional 
categories as needed. To add In-Kind categories, select Admin > Selection List Options > In-Kind Categories, and 
then click Add Category. 

In-Kind Assistance categories cannot be assigned to a National Report Category since there is a separate In-Kind 
section on the Conference Activity Report. 

The following additional options are available for In-Kind categories: 

 Default Value – You can assign a default value to an In-Kind category.  If a default value is assigned, it will 
be populated when the In-Kind category is assigned as assistance on a Request. 

 Direct Payment Voucher and Quantity - In-Kind categories can be updated to indicate they are a direct 
payment voucher assistance type and the associated quantity on hand can be assigned. 

o If an In-Kind Category is defined as a DPV item then it will be displayed on the Home page in the 
same area as the DPV Assistance Types are displayed.  DPV Assistance Types are shown in the list 
followed by DPV In-Kind Categories if configured. 

NOTE: The conference option to enable Direct Payment Voucher Tracking must be enabled from the 
Admin->Conference Details page on the Configuration Options tab. 

Rent Assistance Types  

For rent assistance, you can add landlord/housing providers. For information about adding landlord/housing 
providers, see Define Landlord/Housing Information. 

Define Neighbor Income and Expense Types 

Neighbor income types are used to capture information about household income such as employment income and 
child support. Neighbor expense types includes information about household expenses such as rent and utilities. 
The items that you add will be available for selection from the Expense or Income lists when you are adding new 
neighbors to the system. You should have the most common income and expense types available for your 
members to select. You can also indicate if an income type is considered public assistance. 
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To add neighbor income and expense types, from the Admin menu, select Selection List Options > Neighbor 
Expense Types or Neighbor Income Types, and then click New Expense Type or New Income Type. 

Define Household Income Levels 

If your conference has enabled the option to track household income levels, you can define household income 
levels and then a level can be assigned to the household. 

To add household income levels, from the Admin menu, select Selection List Options > Household Income 
Levels. On the Household Income Levels page, click New Income Level. Household income levels that you add 
will be available for selection on the Income tab of the neighbor record. Be sure to mark the levels “active” that you 
want available for selection. 
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Define Referral Agencies 

Referral agencies are organizations or agencies to whom you regularly refer your neighbors for additional 
assistance, for example, a local food pantry or community agency that provides utility assistance. The agencies that 
you add are then available for your members to select when indicating that a neighbor has been referred outside 
of your conference for assistance. You can also specify categories for referral agencies so that your members can 
filter the list of agencies by the appropriate category if needed. 

To add Referral Agency Categories, select Admin > Selection List Options > Referral Agency Categories. Select 
the Active check box to allow the category to be assigned to referral agencies. 

 

To add referral agencies, from the Admin menu, select Selection List Options > Referral Agencies and then click 
New Referral Agency. 
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When adding Referral Agency information, you can specify up to three categories that appropriate for the referral 
agency. 

 

Referral agencies that you add are available for selection on assistance requests in the Referral Information area. 



   Contact Information 
  info@servware.org 

  

v.10 2023                                                                                                                                      12 
  

 

Additionally, referral agency information that you add can be viewed in one location by clicking the View menu and 
then selecting Referral Agencies. 
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Define Referred From Organizations 

Organizations that regularly refer neighbors to your conference can be added to the Referred From Organization 
list to be available for selection in the Referral Information section of an assistance request. 

To add referral agencies, from the Admin menu, select Selection List Options > Referred From Organizations 
and then click Add Referred From Organizations. 

Define Denial Reasons 

You can customize denial reasons that can be selected after setting a request status to Denied. This is an optional 
feature since Denied requests do not require a reason selection. You can define the reasons from the Admin > 
Selection List Options > Denial Reasons page. Once defined, the Denial Reasons will be available for selection 
after clicking the pencil icon next to the Status. 

 

Add Utility Information 

Utility categories (such as electric, water, and gas) can be selected while adding an assistance request. Additionally, 
detailed information about the utility can be viewed from the View menu in order to be helpful to conference 
members when working with neighbors and requests.  

To add utility information, from the Admin menu, select Selection List Options > Utilities. From the Utilities 
page, you can add, edit, and manage utilities that are used by your neighbors. For each utility, you can specify the 
type of utility and then add the name, phone number, Website, and description. You can also specify if the utility is 
active. All active utilities will display on the View > Utility Details page as well as be available for selection when 
adding utility assistance on a request. 
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Define In-Service Categories 

In-service categories are used to track the type of service you are providing, such as call taking or home 
visits, when you are tracking mileage and/or hours in service for your conference. The in-service 
categories that you add are then available from the Mileage/Hours in Service page that is accessed 
from the Mi/Hrs menu. Your conference must be set up to track mileage and hours in order for the 
Mi/Hrs menu to be available. 

To add in-service categories, from the Admin menu, select Selection List Options > In-Service 
Categories and then click New In-Service Category. 

In-service categories that you add are available from the In-Service Category dropdown list on the 
Mileage/Hours in Service page. 

 

Define Landlord/Housing Information 

Landlord/housing provider information can be defined and then selected for rent/housing assistance requests. 
Conference users will be able to select the landlord/housing information that is defined when adding rent 
assistance requests.  

To add landlord/housing information, from the Admin menu, select Selection List Options > Landlords/Housing, 
and then click New Housing Entry. Enter the appropriate information for the housing provider. You can indicate if 
a 1099 will be required for the housing provider, and indicate if your conference has a copy of the housing 
provider’s W9 (including the date you received it). You can also specify if the landlord is a corporation (this shows in 
the Administrator view only), and capture the Complex/Location Name. You can also indicate if the landlord is 
temporary housing provider. 

Conference members can also view this information from the View > Landlords/Housing page. 
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Define Vendors and Vendor Categories 

You can define vendors and assign categories to the vendors once they are created. Vendors are considered 
separate from landlords or housing providers. Vendor categories (i.e. Car Repair, Dental Services, Appliances, etc.) 
can be defined and associated with Conference Vendors. Vendor categories are not required but are useful for 
grouping vendors when selecting vendors for assistance. For example, if you are adding Bob’s Automotive and 
Carl’s Car Repair as vendors, you may want to create a category called Auto Repair. This way, when you associate 
vendors to an assistance type, such as car repair, you can associate only those vendors who have the Auto Repair 
category. 

You can indicate if an assistance type should allow vendor selection and if so, which category of vendors should be 
associated with the vendor selection.  

Conference members can vendor information from the View > Vendors page. 

NOTE: You must first enable the Vendor Management configuration option on the Admin > Conference Details 
> Configuration Options page. 

To add vendor categories, from the Admin menu, select Selection List Options > Vendor Categories and then 
click Add Vendor Category. Add the Category, Description, and select the Active check box to enable the category 
for selection. 
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To add Vendors, from the Admin menu, select Selection List Options > Vendors and then click New Vendor. 
Enter the appropriate information for the vendor. You can indicate if a 1099 will be required for the vendor, and 
indicate if your conference has a copy of the vendor’s W9 (including the date you received it). You can also specify if 
the vendor is a corporation (this shows in the Administrator view only). You can specify the vendor category if you 
have categories defined. Be sure to check the Active checkbox so that the Vendor entry will be available to be 
selected when providing assistance. 

 

You can export the Vendors from the Admin > Selection List Options > Vendors page as well as from the View > 
Vendors page. You can also run a Vendor Summary report from the Reports menu. 

To associate vendors to an assistance type, go to the Admin > Selection List Options > Assistance Types page 
and select or create the assistance type to which you want to associate the vendor. Select the  
Allow Vendor Selection? checkbox and optionally select the appropriate vendor category. 
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Define Member Roles 

Conference member roles can be defined and then selected for a member as a primary and/or secondary role. If 
your conference would like to add member roles, ensure that you have turned on the Assign Conference 
Member Roles option on the Configuration Options tab. From the Admin menu, select Selection List Options > 
Member Roles and then click New Membership Role. Roles that you want available for selection on the 
conference member record must be set to active. 

Define In-Kind Categories 

In Kind categories are used to track items that were donated to your conference and then provided as assistance 
to neighbors. All conferences are initially set up with the eight standard in-kind categories – clothing, dental, food, 
furniture, legal, medical, other (goods), and other (svc). You should not need to enter new in-kind categories unless 
you have some special circumstance that requires tracking of additional categories. The in-kind assistance type is 
available from the Assistance Type list for an assistance request. The In-Kind Category is a sub-list for the In-
Kind assistance type. 

To add In-Kind categories, from the Admin menu, select Selection List Options > In-Kind Categories and then 
click New Category. 

Define Special Programs 

If your conference would like to assign special programs to neighbors, such as Christmas baskets, school supplies, 
Getting Ahead Program or grant programs, you can define the programs from the Admin menu. You can enable 
the special programs feature on the Configuration Options tab.  

You can define special programs to which you can later assign neighbors. To define special programs, from the 
Admin menu, select Selection List Options > Special Programs. Enter a Program Name (required). If you want 
to associate one or more assistance type(s) to the special program, you can select them from the list. 
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NOTE: After one or more assistance type is associated to the program, when the program is assigned to the 
neighbor, the assistance must be entered as an Assistance Request with the selected assistance type(s) provided. 
Monetary assistance tracked with the special program, using the associated assistance type will be tracked on the 
standard reports such as the Activity Summary Report and the Conference Activity Report. If you do not 
associate an assistance type to the special program, the monetary amounts associated with the special program 
will only be visible on the Neighbors Assigned to Special Programs report. 

Optionally add a description for the program. Select the Active check box if you want this program to be available 
for selection on neighbor records. You can also define a limited amount of assignments for the program by 
selecting the Track Qty Available check box, and then entering the quantity that is available. Review the 
Generating Reports section of this guide to learn more about the Neighbors Assigned to Programs report. 

 

Create Neighbor Follow-Up Entries 

If your conference would like to indicate that a neighbor requires a follow-up, you can assign the follow-up from 
the neighbor record. You can enable the Neighbor Follow-Up Support feature on the Admin > Conference 
Details > Configuration Options tab. To create, edit, or delete a follow-up entry for a neighbor, do the following: 

1. From the Admin > Conference Details > Configuration Options tab, select the Neighbor Follow-Up 
Support option, and click Save at the bottom of the page. 

2. On the Neighbor record, click the Follow Up tab. 
3. Click New Follow-Up, or click Edit for an existing follow up. 
4. Select the appropriate date for the follow up, and a status. New, or upcoming follow-ups should be set to 

the Open status. 
5. Enter the Reason, select an assigned conference member, and add Notes as needed. 

NOTE: If the Conference option to assign Neighbor Follow-ups has been enabled, when a follow-up entry is 
created for the Neighbor and there is an assigned Conference Member then an email can be sent to the 
person assigned assuming they have an email associated with their Conference member entry. 

 Follow-up indicators show in the following locations: 

 A list of open neighbor follow-up entries scheduled within the next 30 days or past due display on the 
Home page on the right side of the page. The entry can be clicked to navigate to the neighbor record 
and the Follow-Up tab to update the entry or review the details. 

 A blue information icon       displays next to a neighbor record on the Neighbors page when the 
neighbor has an open follow up entry. 

 If a neighbor has both an alert note and a follow up entry, then both the alert and the follow up will 
display when hovering over the alert icon       on the Neighbors page. 

 The Follow Up tab of the Neighbor record will display an asterisk to help identify that a follow up exists 
for the neighbor. 

You can view all neighbor follow-up entries for your conference from the View > Neighbor Follow Up menu. Use 
the filter option at the top left of the page to view follow up entries by a specific status. Use the print icon at the top 
right to print the list of follow up entries. 
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Conference Set Up 

Information about your conference can be captured on the Conference Details screen. You can access this screen 
from the Admin menu. 

 

In additional to general conference contact and address information, there are several configuration options that 
are available on the Configuration Options tab. Administrators can turn configuration options on or off as 
needed.   

The following list describes the options that are available for use by conferences:  

 Report Period. Select the report period (fiscal year or calendar year) that you want used for default annual 
report date ranges. 

 History Total Options. Select the options for total calculations for friend in need history (that displays on 
the History tab of a neighbor record). By default, all conferences are set up to show All History, Current 
Year, and Previous Year, however, as an administrator, you can select the history total options needed by 
your conference. Other options that are available include Last 12 Months, Last 6 Months, and Last 3 
Months. 

 Direct Payment Voucher Tracking. When this is enabled, your conference can track vouchers that your 
conference purchases for assistance, such as bus passes, Kroger gift card, gas cards, etc. When your 
conference is configured to track direct payment vouchers, then an assistance type can be flagged as DPV 
(direct payment voucher) and a quantity can be entered. This quantity is shown on the home page and is 
decremented as the DPV item is provided on assistance requests. 

 Mileage/Hours Tracking.  When this is enabled, the Mi/Hrs menu option will be available to conference 
members. On the Mileage/Hours in Service page, conference members can track their mileage and/or 
hours in service. This option also allows you to run Mileage/Hours in Service reports that are available 
from the Reports menu. 



   Contact Information 
  info@servware.org 

  

v.10 2023                                                                                                                                      20 
  

 Food Pantry/Distribution (In Progress). Enable this option to identify your conference as one that 
provides Food Pantry/Distribution services. If this option is enabled, and a USDA application value has been 
entered on the Neighbor General tab then that date will be shown on the History tab for the Neighbor. 

 Conference Member Assignment on Req. When this is enabled, a specific conference member can be 
assigned to the entire assistance request. A selection list will be available on the assistance request 
General tab. Enabling this option also makes another report available in the Reports menu – Request 
Assignment Report.  

 Conference Member Assignment on Assistance. When this is enabled, a specific conference member 
can be assigned to an individual assistance item. A selection list will be available on the assistance item. 

 Record Call Intake Person. When this is enabled, an intake person can be captured on an assistance 
request. 

 Case Number Support. When this is enabled, you can specify if you want to assign case numbers to 
neighbors or requests.  

o Case numbers on neighbor records. If you select this option, there will be a case number field 
available on a neighbor that can either be auto generated or entered manually. Case numbers that 
are entered on the neighbor record are copied to assistance requests that are created for that 
neighbor. If you select the Auto Generate Case Numbers option for case numbers, the system will 
auto generate case numbers on the neighbor records. Even if the case number is generated, it can 
be overridden. Case numbers must be unique within a conference. 

o Case numbers on requests. If you select this option, there will be a case number field available on 
a request that can either be auto generated or entered manually. If you select the Auto Generate 
Case Numbers option for case numbers, the system will auto generate case numbers on your 
requests. Even if the case number is generated, it can be overridden. Case numbers must be 
unique within a conference. 

 Financial Functions. When this is enabled, the Finance menu is available in the top menu bar and 
provides access to the ServWare financial functions. Other financial options that can be enabled, include: 

o Include Assistance with Expenditures. When this option is enabled, there will be an option on 
individual assistance types to include the request assistance on expenditure reports. 

o Restrict Updates to Admin Users. You can also choose to restrict finance updates to only admin 
users. When this option is selected, non-administrators can still view the Finance Reports, but they 
cannot see the other menu options under the Finance menu. 

 Restrict Donor Access. If the option is selected then non-Admin users will not be able to 
view Donor reports that are available on the Finance > Finance Reports menu options. 

o Associate Finance Entries with a Conference Account. There are four types of financial entries 
that can be associated to a conference account. You can associate accounts to Expenditures, 
Receipts, Deposits, and Assistance entries. When the account association is enabled, you can then 
specify a default account, if desired. If a default account is not specified, the account selection can 
be completed at the time of the financial entry (expenditure, receipt, deposit, or assistance entry). It 
is recommended that you enter a Running Balance for your conference account prior to 
associating the account to financial transactions. After the running balance is defined for an 
account, each financial transaction that is entered into ServWare that is associated with that 
account will impact the running balance. To enter a running balance, go to the Finance > Accounts 
> Accounts/Assets, and then click Edit for the account. 
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 Household Income Levels. When this is enabled, household income levels can be defined and assigned to 
friends in need. For more information about adding household income levels, see Define Household 
Income Levels. 

 File Uploads for All Users. When this is enabled, all member in the conference will have the ability to 
upload files for the conference. When this is not enabled, only conference administrators can upload files. 

 Apply Phone Number Format. When this is enabled, information entered in phone number fields must 
use the following format 555-555-5555. 

 Enter Default Mi/Hrs for Members. When this is enabled, a default value for Mi/Hrs can be set for an 
individual conference member. The default amount would then be used for each new entry for that 
member.  

 Assign Conference Member Roles. When this is enabled, roles can be defined and assigned to conference 
members. Administrators can perform the following tasks once this option is enabled: 

o Define Member Roles. From the Conference Details page, there will be a new Admin menu 
option, Conference Member Roles, that can be used to define roles for the conference (for 
example, call taker, home visitor, food pantry).  

o Assign Member Roles. Once member roles have been enabled for a conference, then primary, 
secondary, and other roles can be assigned to a member on the Conference Member page. 

o Member Roles on Conference Member List. If enabled, conference member roles will display on 
the Admin > Conference Members page. 

 Show City on Neighbors Page. This option includes city in the list of fields displayed on the Neighbors 
page. 

 Include Neighbor Name in Request Email. If enabled, the neighbor's name is included in the assistance 
request email.  
NOTE: Email is not considered a highly secure method of communication. This should be considered when 
including personal details such as an individual’s name. 

 Allow Council and District payments on Assistance. Enables the ability to enter a Council, District and/or 
Other payment amounts and associated check/confirmation numbers to be entered on an assistance entry 
for a request. If this option is enabled, the Council, District and/or Other payment values are included on 
the Activity Summary Report and the Assistance Request export. The payment values on the Activity 
Summary Report are not included in the Total Monetary Assistance totals at the bottom of the report. 

 Special Program Support. Enables the ability for administrators to create special programs (i.e. 
Thanksgiving turkeys, Christmas baskets) that can be assigned to neighbors and reported. When this is 
enabled, a Programs tab is available on neighbor records that can be used to assign the neighbor to a 
special program. Administrators should use the Admin > Selection List Options> Special Programs menu 
to define the special programs for the conference. 

 Restrict Non-Conference access to Neighbors. Enabling this option will restrict the Neighbor information 
that can be seen by other conferences when viewing Neighbors on the View > District Neighbors or View 
> Council Neighbors page. The Neighbor information will be shown on the page but the View and History 
buttons will not be available. 

 Suppress Neighbor SSN/DL Nbr Fields; Add ID Verification.  

o When this option is enabled for a Conference the SSN and Driver's License number fields are not 
shown on the General tab when editing a Neighbor record.  These fields are replaced by an ID 
Type, ID Verification Date and ID Expiration Date fields on the General tab for the Neighbor. 
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o When this option is enabled then the Last 4 SSN column on the Neighbor page and on the View 
District/Council Neighbor page will be replaced with the zip code. 

o When this option is enabled then household member entries for the Neighbor will no longer show 
the Last 4 SSN or Driver's License number but will be replaced with ID Type, ID Verification Date 
and ID Expiration Date fields. 

o The ID Type, ID Verification Date and ID Expiration Date fields will be included on reports for the 
Neighbor that included Last 4 SSN or Driver's License number.  They will also be included on the 
Neighbor and Assistance Request export files. 

 Neighbor Follow-Up Support. Enabling this option will allow follow-up appointments to be scheduled for 
neighbors. For additional information about this feature, see Create Neighbor Follow-Up. 

 Neighbor County Support. Enabling this option will allow an administrator to define counties and assign a 
county to a Neighbor record. County will be copied to Neighbor Assistance Requests and included in 
Neighbor and Assistance Request exports. 

 Non-Member Volunteers. Enabling this option will allow volunteer information to be entered including 
volunteer hours and mileage. When this option is enabled, the Hours and Mileage Report section of the 
Conference Activity Report will have separate lines for conference members vs. non-member volunteer 
hours and miles totals. 

 Restrict Assistance Updates to Admin Users on Completed Requests. Enabling this option will restrict 
assistance updates on assistance requests to Administrators when the request being updated is in a 
completed status. This includes status values of Completed, Denied and Cancelled. If financial accounts can 
be associated with assistance entries the account may only be changed by a Conference Administrator. 
This option also prevents the deletion and addition of assistance. 

 Prevent Visit Display on Calendar. Enabling this option will prevent scheduled assistance request visits 
from being displayed on the conference calendar. 

 Vendor Management. enable vendor management. Enables the ability to define service vendors for 
assignment to assistance and reporting. Once this option has been enabled capabilities related to vendor 
management and assignment will be available. For additional details about this feature, see  

 Suppress Non-National Visit Types. 
 Advance Request email options. Enables the ability to directly enter email addresses for an assistance 

request email and define blind copy email addresses to be included. 
 Request BCC Email Addresses. You must select the advanced request email options checkbox to enter 

this information. Once enabled, this option enables the ability to enter blind copy email addresses for 
assistance requests emails that are created for the conference. The email addresses must be in a valid 
format (i.e. somename@somewhere.com). Multiple email addresses can be specified by separating them 
by a semi-colon. 

 Neighbor Email CC Addresses. 

You can also add and edit conference officer details on the Officers tab of the Conference Details page. On the 
Officers tab, you can maintain a list of all active and non-active officers that includes their role within the 
conference.  

NOTE: Districts that are configured to edit conference details also have the ability to enter conference officer 
information when editing a conference from the District Home page. 
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Add Volunteers 

To add non-member volunteers to ServWare, enable the Conference Volunteers configuration option from the 
Admin > Conference Details > Configuration Options tab.  

To Add Volunteers 

1. From the Admin menu, click Conference Volunteers. 
2. On the Conference Volunteers page, click New Volunteer. 
3. Enter the appropriate contact information for the volunteer, including their role, if applicable. For more 

information about conference member and non-conference member roles, see Define Vendors and Vendor 
Categories 

4. You can define vendors and assign categories to the vendors once they are created. Vendors are considered 
separate from landlords or housing providers. Vendor categories (i.e. Car Repair, Dental Services, Appliances, 
etc.) can be defined and associated with Conference Vendors. Vendor categories are not required but are 
useful for grouping vendors when selecting vendors for assistance. For example, if you are adding Bob’s 
Automotive and Carl’s Car Repair as vendors, you may want to create a category called Auto Repair. This way, 
when you associate vendors to an assistance type, such as car repair, you can associate only those vendors 
who have the Auto Repair category. 

You can indicate if an assistance type should allow vendor selection and if so, which category of vendors should be 
associated with the vendor selection.  

Conference members can vendor information from the View > Vendors page. 

NOTE: You must first enable the Vendor Management configuration option on the Admin > Conference Details 
> Configuration Options page. 

To add vendor categories, from the Admin menu, select Selection List Options > Vendor Categories and then 
click Add Vendor Category. Add the Category, Description, and select the Active check box to enable the category 
for selection. 
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To add Vendors, from the Admin menu, select Selection List Options > Vendors and then click New Vendor. 
Enter the appropriate information for the vendor. You can indicate if a 1099 will be required for the vendor, and 
indicate if your conference has a copy of the vendor’s W9 (including the date you received it). You can also specify if 
the vendor is a corporation (this shows in the Administrator view only). You can specify the vendor category if you 
have categories defined. Be sure to check the Active checkbox so that the Vendor entry will be available to be 
selected when providing assistance. 

 

You can export the Vendors from the Admin > Selection List Options > Vendors page as well as from the View > 
Vendors page. You can also run a Vendor Summary report from the Reports menu. 

To associate vendors to an assistance type, go to the Admin > Selection List Options > Assistance Types page 
and select or create the assistance type to which you want to associate the vendor. Select the  
Allow Vendor Selection? checkbox and optionally select the appropriate vendor category. 
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5. Define Member Roles. 
6. Click the Active checkbox to enable tracking of miles and hours in service for this volunteer. 

 

Track Volunteer Hours and Miles in Service 

1. Click the Mi/Hrs menu, and then click New Mileage/Hours Entry. 
2. Select the appropriate date for the entry. 
3. Select the Volunteer check box and then select the appropriate volunteer from the drop-down list. 
4. Enter the remaining information, including the appropriate In-Service category, and then click Save. 

NOTE: Volunteer reports are available from the Reports > Mileage/Hours In Service >Volunteer Summary 
or Volunteer Detail. 

Add Conference Training 

You can add training topics, such as Ozanam training, to ServWare that can be tracked for individual conference 
member records.   

To Add Training Topics 

7. From the Admin menu, click Conference Training. 
8. On the Conference Training page, click Add Training Topic. 
9. Enter the name of the training and any applicable notes. 
10. Select the Required Training? checkbox if the training is required for your conference members. 
11. Select the Active? checkbox if you want this training topic to be available for entry on conference member 

records. 
12. Click Save. 

Training topics that are marked active can then be added to conference member records on the Membership tab. 
When entering training for a member, you can indicate the date the training was completed.  
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Conference Calendar and Messaging 
Your conference calendar and messages appear on your conference home page. Post important dates and 
scheduled visits on your calendar. Post conference messages for members to view on your home page. Only 
administrator users can create conference messages.  

Create a Conference Message 

To create a new message, from the Admin menu, select Conference Messages and then click New Message. If 
you would like to send the message in an email to your conference members in addition to posting it to your home 
page, select the Email to Members option on the Edit Conference Message page. If you assign roles to 
conference members, you can specify a specific role to receive the email message. The message displays in the 
Messages area of the Home page. 

 

Create a Calendar Event 

To add an event to your home page calendar, from the View menu, select Calendar Event and then click  
New Event. Both conference and administrator users can create calendar events. If you would like to send the 
calendar event information in an email to your conference members in addition to posting it to your home page, 
select the Email to Members option on the Edit Calendar Event page. 

If you select the Email to Members option for either messages or calendar events, the information will be sent to 
all active conference members with an email address assigned. 
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Conference Email Log 
ServWare conference email communications are now logged and can be accessed by an administrator from the 
Admin > Email Log page. 

File Administration 
ServWare provides a file administration area where you can save files that can be accessed by your conference 
members. The files can be organized by folders that you create. By default, only administrators can upload and 
manage files/folders in the file administration area. However, there is a conference configuration option that you 
can turn on to allow all conference members the ability to upload and manage files in this area. For more 
information about this configuration option, see the Conference Set Up section of this document. 

There are three tabs on File Administration page that provide access to different files.  

 Conference. The Conference tab can be used to upload files and create folders to organize groups of files 
for your conference. Files uploaded to this section can only be uploaded at the conference level.  

 District. Files that are available on the District tab (this tab may not be available for your conference if you 
are not utilizing district features), can only be uploaded at the district level. 

 ServWare. The ServWare documentation is available on the ServWare tab. Files that are available for 
viewing from this tab have been added by the ServWare administrator. 

 

To create a folder to organize a set of files, do the following: 

1. From the Admin menu, select File Administration. 
2. On the Conference tab, click New Folder. 
3. Enter a name and optional description for the folder. 
4. Select the Admin Access Only flag if you want to only allow administrators the ability to view the folder and its 

contents. This would allow more sensitive documents to be put in a folder that only administrative users could 
access. Leave this option unchecked if you want the folder and its contents to be available to all users. 

5. Click Save. 
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To upload files to the Conference Files area, do the following: 

13. From the Admin menu, select File Administration. 
14. In the Conference Files area, click New File. 
15. Add a description for the file that are going to upload. This description should help your conference members 

understand the purpose of the file. 
16. Browse to find the file on your computer or device.  
17. After selecting the appropriate file, click Save. 

Conference folders can be created and used to group files together. For example, you may want to create a call 
taker folder and upload files that pertain to the call taker activities. After you create a folder, you can upload 
files to the folder. 

To update an existing files in the Conference Files area, do the following: 

1. Locate the file that you want to replace. 
2. Click Edit next to the file. 
3. Browse and select the new file that you want to upload, add an optional description, and then click Save.  

The newly selected and uploaded file will replace the original file. 

Generating reports 
There are several reports available that provide summary or detailed information for your conference activities. To 
run a report, select the appropriate item from the Reports menu. The following reports are available: 

 Help Line/Request Activity. The Help Line/Request Activity Report provides a summary of assistance 
requests for the specified time period. The columns shown can vary based on the conference configuration 
options selected. 

 Request Activity. The Activity Summary Report provides a summary report of monthly and fiscal year 
statistics showing assistance provided by your conference. Utilities and In-Kind categories are calculated 
both at the individual level (gas, electric, water, etc.), as well as at the top level. Be sure not to count the 
totals twice in your reporting. You can export or print this report using the buttons at the top right. The 
exported file can now be exported to a file format that can be opened in a spreadsheet program. For a 
detailed explanation of how each row of this report is calculated from data entered into ServWare, go to 
the Help and Support page and review the document titled ServWare Activity Summary Report Data 
Descriptions.pdf. 

 Assistance Request Detail. The Activity Detail Report displays the details of a specific assistance 
request, includes request history, and is useful for home visits. You can filter the report by assistance type 
to only show requests where that specific assistance type was provided.  Keep in mind that the report may 
show assistance for other assistance types as well if they were also provided on the request. 

NOTE: The Activity Summary Report and the Activity Detail Report totals for visits counts should NOT 
be compared for the following reasons. 

o The Summary report was intended to provide overall summary totals for a time period and has logic to 
pull in requests to count visit information even if the request date itself is not in the range. This is 
intentional so that visit counts are correct for the date range entered. 
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o The Detail report focuses on individual requests where the request date OR date provided on 
assistance provided on a request falls within the date range specified. The Detail report will not pull in 
other request visit information as the Summary report does if the visit date is in the range but the 
request date or assistance provided dates are outside the range. 

o In the Detail report, if a request is pulled in based on the request date or date provided on the 
assistance but it has a visit date outside the date range, then the visit counts will still be incremented to 
indicate that for that request a visit did occur and people were helped. 

o The focus of the Detail report is for information related to the individual requests and not on providing 
summary information. 

 Assistance Type Summary Report. The Assistance Type Summary Report displays demographic details 
for the neighbors who received the specified assistance. After selecting the specific assistance type, the 
report displays the following information: 

o Counts of adults, children and total people helped for Completed requests that include the 
assistance type 

o Assistance dollar and quantity totals (if quantity tracking enabled for the assistance type) for the 
selected assistance type 

o Ethnicity breakdown of households helped for the selected assistance type 

NOTE: An Ethnicity option must be selected for the Neighbor on the General tab of their Neighbor 
entry. 

The counts of adults, children and total people will NOT match the Assistance Summary Report as that 
report counts all Completed requests across all assistance types. The Assistance Type Summary Report 
counts individuals only for requests that include the selected assistance type and a date provided has 
been entered that falls within the report date range. 

 Activity Check/Confirmation Nbr Report. The Assistance Request Check Report displays the details of 
checks or card payments that were written in association with assistance requests. In order to run this 
report, your conference must be configured with the conference financial functions. See below for more 
information about the available financial options. 

 Neighbor Assistance Summary Report. The Neighbor Assistance Summary report displays neighbor 
assistance totals for the report date range, with neighbors receiving the most assistance listed first. The 
start and end date dates of the report are compared to the assistance Provided Date. You can also filter 
the report by specific assistance types. This report can be exported into a format that can be opened in a 
spreadsheet program such as Microsoft Excel. 

 Housing Provider Summary Report. The Housing Provider Summary report displays monthly and year to 
date totals for dollars paid to housing providers that have been added to ServWare.  If you would like to 
see totals for temporary housing providers only, you can select the Temporary Housing checkbox at the 
top of the report.  

 Request Assignment. The Request Assignment Report is only available if your conference has enabled 
the Conference Member Assignment on Req configuration option for your conference. This option allows 
a specific conference member to be assigned to the entire assistance request. The Request Assignment 
Report displays all requests for a specific time period and who is assigned to each request. You can also 
filter this report by assigned conference member. 
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 Mileage/Hours in Service. A summary and detail mileage/hours in service report are available. In order to 
run this report, you must have the Mileage/Hours Tracking configuration option enabled. For more 
information about this option, see the Conference Set Up section on the previous page. 

 Neighbors Assigned to Programs. This report shows the neighbors that are assigned to each special 
program that your conference has defined, as well as the amount of assistance related to that program. 
This report defaults to the calendar year and all programs, but you can change the dates if needed, or 
select a specific program for your report. If you make changes to the date range or programs, click the 
refresh icon to save your changes. You can print or export the report information, if needed, using the 
buttons at the top right. 

The logic for the Neighbors Assigned to Programs report is as follows: 

o Assignment with no date removed 
 The report includes all assignments where the assigned date is before the report end date 

range and there is no date removed on the assignment. If a neighbor should not be on the 
report then a date removed should be entered on the Program assignment entry for the 
neighbor. 

It would not include assignments in the future where the assigned date was after the end 
report range date. 

o Assignment with date removed 
 The report includes all assignments where the assigned date or date removed is in the date 

range. 
o Assistance provided 

 Only show assistance provided on the report if the date provided for the assistance falls in 
the date range. 

For example, a neighbor assigned to a food program with no date removed would be on the report if the 
assigned date was before the end date for the report.  If any assistance was provided as part of the 
program, it would only be shown on the report if the date provided was within the start/end date for the 
report. 

 Conference Member. The Conference Members Report provides a summary report of active conference 
member contact information.  

 Conference Membership Summary. The Conference Membership Summary report provides a 
summary of the demographics of the active conference members. 

 Conference Activity Report. The Conference Activity Report includes the various sections associated 
with the SVdP annual reporting requirements for conferences. It matches the National Annual Report. This 
report is generated based on entries in ServWare for assistance requests, conference 
receipts/expenditures/accounts (requires Finance option to be enabled). In order for monetary values to 
appear in the Receipts and Expenses area of this report, you must first assign a national report category 
to conference assistance types, receipt types and expenditure types. If your conference is tracking non-
member volunteers, the Hours and Mileage Report section of the report will have separate lines for 
conference members vs. non-member volunteer hours and miles totals.  
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For a detailed explanation of how each row of this report is calculated from data entered into ServWare, go 
to the Help and Support page and review the document titled ServWare SVdP Conference Annual 
Report.pdf. 

 

Export Neighbor or Request Data 
You have the ability to export neighbor or request data from ServWare to an Excel file for your use. This may be 
useful if you want to sort or view the data in a different way than it is available in ServWare. 

To export data from ServWare, do the following: 

1. From the Admin menu, select Data > Export Neighbor Data or Export Request Data. 
 If you are exporting request data, you can specify a date range for the data you would like to export. 

2. Locate the exported .csv file. This downloaded file is normally located at the bottom of your browser window. 
3. Click the file to open it in Excel. You can then modify and save the data for your needs. 

Purge Neighbor Records 
Administrators who are configured to purge data can now purge data from ServWare that is older than three 
years. 

To grant an administrator purge capability, access the administrator’s account from the Admin > Conference 
Members page and click Edit to access their record. Select the Data Purge checkbox on the Administrator’s 
account, and click Save. 
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To purge records, do the following: 

1. Go to the Admin > Data > Purge Neighbor/Request Data. 
2. Click New Data Purge. 
3. Select the appropriate Data Type that you want to purge – Assistance Requests or Neighbors and Requests. 

 

4. Specify the Purge to Date. The Purge to Date defaults to five years prior to the current date. 
Only data that is more than 3 years old may be deleted.  

5. Click Save. 

NOTES: 

 If the Neighbor and Requests data type is selected for a purge and the neighbor has requests that 
are more recent than the Purge To Date then only those requests prior to the Purge To Date will be 
deleted and the Neighbor entry will NOT be deleted. 

 When data is purged an audit record is created for each assistance request and neighbor purged. 
The audit detail record description can be searched. 

CAUTION: Data should not be purged if it must be retained for compliance or auditing purposes. 
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Merge Neighbor Records 
Conference Administrators can merge duplicate neighbor records. Merging neighbor records will move assistance 
requests and files from one neighbor record to another and to optionally delete the neighbor entry where the 
requests/files have been moved from. Merging does not include household members, incomes/expenses, 
accounts, etc. Only requests and files are moved. 

To merge neighbor records, do the following: 

1. While editing the neighbor record, select the merge neighbor button at the top right (wrench icon). 

 

2. On the Merge Neighbors page, search for and select the second neighbor record that you want to merge 
with neighbor 1. 

3. Review the two neighbor records. The Master check box is selected for neighbor 1 by default, but can be 
selected for Neighbor 2 if needed. Only requests will be moved to the master record 
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4. Click Review. The review of the merge selections is listed at the top of the page. 
5. If you would like to delete the neighbor record which you are merging with the master, you can select the 

Delete after merge check box. 

 

6. If the merge looks correct, click Finish to finalize the merge. 

NOTE: Once finalized, a neighbor merge cannot be undone.  

7. Merge audit data can be viewed on the Admin > Data > Neighbor Merge Events page. 
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Conference Finances 
Financial functions can be enabled for a conference. If you would like to manage the financial functions of your 
conference in ServWare, you must request that these options be enabled for your conference. When the financial 
functions are enabled, a Finance menu is available to track conference expenditures, receipts, deposits, and 
donors. You can create expenditure, receipt, and deposit types, if you want, and then you can run both summary 
and detail reports on these categories. Several donor reports are available for tracking conference donors and 
donations. 

 

Conference Expenditures 

Conference expenditures, such as operating expenses or other non-assistance related expenses can be tracked 
and reported from the Finance menu.  

To define expenditure types, do the following: 

1. From the Finance menu, select Expenditure Types.  
2. Click New Expenditure Type to create new categories for tracking expenses. 
3. Select the appropriate National Reporting Category for each expenditure type so that it will show up properly 

on the Conference Activity Report.  
4. Select the Active flag if you want the expenditure type to be available for selection when adding new expense 

entries. 
5. Click Save. 
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To add expenditures, do the following: 

1. From the Finance menu, click Conference Expenditures. 
2. Click New Conference Expenditure, and enter the expense information. 
3. If the expense assisted neighbors, you can enter the number of adults and children helped so that the 

neighbors helped will count on your reports. 
4. Click Save. 

 

To report on expenditures, do the following: 

From the Finance menu, click one of the following: 

 Expenditure Summary Report shows monetary totals for each expenditure entry for the report 
timeframe with totals per month and year as well as the number of adults and children helped by the 
expenditures. If assistance types are designated to show with expenditures, they will display on the 
report following the expenditures and will have a separate total. 

 Expenditure Detail Report shows a detailed view of expenditures, including the description, for the 
report timeframe. 

 

Conference Receipts 

Conference receipts, such as parish donations, or individual donations can be tracked and reported from the 
Finance menu.  

To define receipt types, do the following: 

1. From the Finance menu, select Receipt Types.  
2. Click New Receipt Type to create new categories for tracking expenses. 
3. Select the appropriate National Reporting Category for each receipt type so that it will show up properly on 

the Conference Activity Report.  
4. To allow the receipt type to be selected when assigning donations, select the Allow Donor Assignment check 

box. 
5. Select the Active flag if you want the receipt type to be available for selection when adding new receipt entries. 
6. Click Save. 

 

To add receipts, do the following: 

1. From the Finance menu, click Conference Receipts. 
2. Click New Conference Receipt, and enter the receipt information. 
3. Click Save. 
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To report on receipts, do the following: 

From the Finance menu, click one of the following: 

 Receipt Summary Report shows monetary totals for each receipt type for the report timeframe with 
totals per month and year. 

 Receipt Detail Report shows a detailed view of receipts, including the description, for the report 
timeframe. 

 

Conference Deposits 

Conference deposits to conference accounts can be tracked and reported from the Finance menu.  

To define deposit types, do the following: 

4. From the Finance menu, select Deposit Types.  
5. Click New Deposit Type to create new categories for tracking deposits. 
6. Add a description, if needed. 
7. Select the Active flag if you want the deposit type to be available for selection when adding new deposit 

entries. 
8. Click Save. 

 

To add deposits, do the following: 

9. From the Finance menu, click Conference Deposits. 
10. Click New Conference Deposit, and enter the deposit information. 
11. Click Save. 

 

To report on deposits, do the following: 

1. From the Finance menu, click one of the following: 
 Deposit Summary Report shows monetary totals for each deposit type for the report timeframe with 

totals per month and year. 
 Deposit Detail Report shows a detailed view of deposits, including the description, for the report 

timeframe. 
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Donors and Donations 

To add donors and donations, do the following: 

1. Donations are considered receipts. Select the Allow Donor Assignment? box for the receipt type(s) that you 
want to associate with donations.  

 

2. From the Finance menu, select Conference Donors. 
3. Click New Donor to add a new donor for your conference.  
4. To add a donation, do one of the following: 

 Click Donation next to the left of the donor’s name. Enter the donation information and click Save. 
 From the Finance menu, click Conference Receipts, and then select New Conference Receipt. When 

creating the new receipt entry, select the receipt category that you assigned to donors (as shown in 
step 1 above. Then select the appropriate Donor, and enter the donor information. Click Save. 
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5. To report on donor information, do one of the following: 
 From the Finance menu, select Donor Reports > Conference Donor Report to view or print a 

complete list of all the active donors for your conference and their contact information. 
 From the Finance menu, select Donor Reports > Donor Receipts Report to view, print, or export a list 

of all donations received for the report timeframe (default is fiscal year). 
 From the Finance menu, select Donor Reports > Donor Summary Report to view, print, or export a list 

of donors and their donations per month and year totals for the report timeframe (default is fiscal 
year). 

 

Cash In/Cash Out Report 

If you have tracked your receipts and expenditures in ServWare, you can run a Cash In/Cash Out report. From the 
Finance menu, select Cash In/Cash Out Report. This report displays the summary view of totals per receipt and 
expenditure type (totals for each) for a specific time period. The report displays for the reporting period assigned 
to the conference (default is fiscal year, but can be changed to calendar year in the conference configuration 
options). You can change the start month and end month as well as the year to see the results for any time period 
you choose. Click the refresh icon to refresh the report after making any changes to the date range. You can also 
use the print option at the top right to print this report. 

You can view assistance provided on the Cash In/Cash Out Report if you select the Include with Expenditures 
option for assistance types. If assistance types are designated to show with expenditures, they will display on the 
report following the expenditures and will have a separate total. 

 

Accounts 

The Accounts area is used to enter your conference beginning and ending balance that will display on the 
Conference Activity Report (accessed from the Reports > Other Reports menu). To enter your account balances, 
use the Finance > Accounts menu. The beginning and ending balance that you enter will display in the Balance 
Report area at the top of the Conference Activity Report. Additional functionality will be added to ServWare in 
the future, to calculate a running balance based upon conference receipts and expenditures utilizing the 
conference account information. 

 


